C-Max Owners Club banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
About a month ago I was driving my 2013 Ford Cmax Energi when a yellow wrench and a red triangle popped up to stop safely now. I drove 25 minutes home without issue but then when I turned it off and then back on, it showed those same warnings but would not accelerate at all. When I disconnected the battery and re-connected it everything would work as normal. This happened twice and then not again for about a month. I will note that when it happened the second time I lost all power as soon as I put it on park. Well, now it's the same thing but even disconnecting the battery does not help although it does have power and all of the accessories come on. The 12V battery has been replaced. I have the FORScan readings but don't know what they mean.

Here they are:

Code: U0412 - Invalid Data Received From Battery Energy Control Module 'A'
Status:
- DTC Present at Time of Request
- Malfunction Indicator Lamp is On for this DTC
Module: Secondary OBD Control Module C

Code: P0AE5 - Hybrid/EV Battery Precharge Contactor Control Circuit 'A' Range/Performance
Status:

- DTC Present at Time of Request
- Malfunction Indicator Lamp is Off for this DTC
Module: Battery Energy Control Module

Code: P0D59 - Proximity Detection Circuit 'A' High

Status:
- Previously Set DTC - Not Present at Time of Request
- Malfunction Indicator Lamp is Off for this DTC
Module: Secondary OBD Control Module

Code: B1249 - Start Button Illumination

Additional Fault Symptom:
- Circuit Short To Ground Or Open
Status:
- Previously Set DTC - Not Present at Time of Request
- Malfunction Indicator Lamp is Off for this DTC
- Test not complete
Module: Body Control Module

Code: C111A - Right Stop Lamp

Additional Fault Symptom:
- Circuit Short To Battery Or Open
Status:
- DTC Maturing - Intermittent at Time of Request
- Malfunction Indicator Lamp is Off for this DTC
- Test not complete
Module: Body Control Module

Code: P1934 - Vehicle Speed Signal

Additional Fault Symptom:
- Missing Message
Status:
- DTC Maturing - Intermittent at Time of Request
- Malfunction Indicator Lamp is Off for this DTC
- Test not complete
Module: Body Control Module

Based on the mileage I am pretty sure that the last 3 codes have nothing to do with it. Those all happened 20,000 miles ago but the first three are what is showing at the current mileage.
 
1 - 1 of 1 Posts
Top