C-Max Owners Club banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi, driving along and the radio audio will occasionally go silent. Radio remains on, display remains on, but no audio. I tried on-off, no luck. If I turn the car off and wait a few minutes, turn on and the radio is back...until the next time the event mysteriously happens again. Any thoughts and suggestions are appreciated. Thank you.
 

·
Registered
2015 SEL, Equipment Group 303A, Sunroof, White Platinum Metallic, Remote Start
Joined
·
3 Posts
Depending on your area it may just be the signal dropping out. The new HD signals are not like the old days where it fades to static. The radio will go silent instead. The next time it happens try a different station or even AM instead of FM (or vice-versa) and see if you get a signal. If you don't it may be a radio problem. You can also check to see if it happens with a CD or USB stick.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Depending on your area it may just be the signal dropping out. The new HD signals are not like the old days where it fades to static. The radio will go silent instead. The next time it happens try a different station or even AM instead of FM (or vice-versa) and see if you get a signal. If you don't it may be a radio problem. You can also check to see if it happens with a CD or USB stick.
Thank you David. I did try all of the above, except the CD player. I will give that a shot.

Regards,

Doug
 
1 - 3 of 3 Posts
Top