C-Max Owners Club banner
1 - 5 of 5 Posts

Registered
Joined
5 Posts
Discussion Starter · #1 ·
Hey all, just got a 2013 C-Max and I haven't been able to get the radio/sync working. Tried replacing fuses, unplugging the battery, taking the radio out and reinstalling, nothing is working. Searched for quite a bit on youtube but there doesn't seem to be much on the issue. In the dash it says "audio off" under the entertainment section.

I'm starting to think the radio is dead, but before I sink a few hundred into it I thought I'd pop in here and see if there is a way to test the radio outside the vehicle? I got a wiring diagram book but it doesn't list any 'accessory on' wires? I'm new to push button starts but I assumed accessory wiring would be the same. Anyway, I'm lost on what do do next besides inject 12v into 'likely candidates' and see if it comes alive.
 

Registered
Joined
6 Posts
Except it ain't? 馃檮
馃槅 I hear ya! I wish I can help you specifically with your issue. I just did think to tell you that you can do a search for the driver's manual and download it. That might help. I just got my 2013 cmax about 3 months ago. The manual is more like a book. I remember the days long gone when it really was just a manual. The things these cars can do these days is incredible. Well, I hope you find a remedy soon. Take care.
 

Registered
Joined
5 Posts
Discussion Starter · #5 ·
馃槅 I hear ya! I wish I can help you specifically with your issue. I just did think to tell you that you can do a search for the driver's manual and download it. That might help. I just got my 2013 cmax about 3 months ago. The manual is more like a book. I remember the days long gone when it really was just a manual. The things these cars can do these days is incredible. Well, I hope you find a remedy soon. Take care.
Nice idea, but alas I already have both the manual and the advanced technicians wiring manual. No luck so far
 
1 - 5 of 5 Posts
Top