New owner and new member - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 3 Old 06-28-2011, 10:01 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Location: Cornwall
Posts: 1
Hi - first C Max owner here. Picked it up last Friday - it's a 1.8TDci Zetec 08 Reg. So far so good apart from a slight problem with the 1st and 2nd gear. I don't know if this is a known problem or a fault that needs rectifying but it seems pretty poor pulling away in 1st or 2nd - lack of power for a couple of seconds and then kicks in. Changing up from 1st to 2nd is the worst - get it every time. Changing up through all the other gears seems fine and changing down through the gears is fine also.

This makes urban driving a bit tedious at the moment - so not sure whether to take it back to the garage or not. I know it's a diesel and my old car is a diesel but I tried pulling away in 2nd (on a slight hill) and it took AGES to kick in! Maybe it's because my old diesel was 6 gears and this is only 5?

Any advice gratefully received.
drekkkly is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-29-2011, 01:06 AM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
On the flat our 1.6 Diesel will just about pull from stationary in 5th if you are very very gentle

there has been mention of similar concerns with the 1.8 Diesel if I remember correctly. Have a search through the past posts




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #3 of 3 Old 07-02-2011, 11:16 PM
Senior Member
 
Join Date: Dec 2010
Location: Purton Wilts
Posts: 123
Hello Drekkkly,
Not sure if mine is the same as yours, yours does sound worse, but when I changed from a Nissan Tino I found the similar difficulty pulling away from a standstill, especially at roundabouts when joining into slow moving traffic. Unable to give it much “welly” I experienced a couple of stalls. Felt like a learner again. Anyway, I must have quickly picked up the new driving technique, as I have had no problems since the first few weeks of owning the car. I had forgotten about it until I read your letter.
Hope this offers some reassurance.
Rolo.






2009(10reg)1.8TDCi115Titanium
Rolo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New member saying hello MartinSpoon New Member Introductions 4 05-23-2011 04:26 AM
New Member theGUNNster New Member Introductions 0 05-18-2011 12:02 AM
New member bigjon209 New Member Introductions 1 02-23-2011 01:07 AM
New member... C-Max not so new Rob_leics New Member Introductions 2 02-02-2009 07:26 PM
new member romseyraver New Member Introductions 1 01-20-2009 06:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome