hi - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 9 Old 12-18-2008, 07:33 PM Thread Starter
 
Join Date: Dec 2008
Posts: 19

hi ive got an 05 1.6 tdci had it 6 months and love it[img]smileys/smiley4.gif[/img]
only one problem only half the heated front screen works

Edited by: jam136
jam136 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-18-2008, 08:30 PM
Senior Member
 
Join Date: Apr 2008
Location: Birmingham
Posts: 612
Welcome to the club jam136. I had that problem and what it was , was that there is a wire that goes into the windscreen and it attaches to what is like a little black box whitch then attaches to the wiring that connects to the wiring on the car. These are on either side of the windscreen and what happend wasthe wirefrom the windscreenhad broke off the little black box shaped object on the one side meaning that only half my windscreen worked. I dont know if this is the case for you but it was for me and I neeed a new windscreen.
mjshort79 is offline  
post #3 of 9 Old 12-18-2008, 08:35 PM
Senior Member
 
Join Date: Aug 2008
Location: Durham
Posts: 304
Hi Jam and welcome , hope you carry on and enjoy ya c max for a good while.
patriot is offline  
 
post #4 of 9 Old 12-18-2008, 08:39 PM
Senior Member
 
Join Date: May 2008
Location: Peterborough
Posts: 336
Hello and welcome yep sounds like the faulty wire trick to me hopefully it may have snapped further down the line allowing you to at least reconnect it.
lazyb is offline  
post #5 of 9 Old 12-18-2008, 08:39 PM
Senior Member
 
Join Date: Mar 2008
Location: Four Oaks
Posts: 2,364
Hi Jam,hope you get your screen sorted,it might just be a fuse.Good to have you with us.



MetalMicky08 is offline  
post #6 of 9 Old 12-20-2008, 08:00 PM Thread Starter
 
Join Date: Dec 2008
Posts: 19
checked fuse and ok but will look at the wire thanks
jam136 is offline  
post #7 of 9 Old 12-21-2008, 01:19 PM Thread Starter
 
Join Date: Dec 2008
Posts: 19
ok i have checked the wire looks ok fuse is ok the plug looks ok, im now stumped! anyone any ideas please
jam136 is offline  
post #8 of 9 Old 12-21-2008, 01:32 PM
Senior Member
 
Join Date: Apr 2008
Location:
Posts: 1,190
Hi Jam and welcome.

With regards to the windscreen, you could always get the windscreen replaced via the excess on your insurance policy.
Had mine changed and after a some slight problems (see other posts) all is now ok.
lawe is offline  
post #9 of 9 Old 12-21-2008, 01:44 PM Thread Starter
 
Join Date: Dec 2008
Posts: 19
thanks but was hoping not to go down that road! windscreen ok apart from passenger side heated screen stopping working[img]smileys/smiley6.gif[/img]
jam136 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome