hello everyone - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 2 Old 09-25-2010, 06:36 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Location:
Posts: 1
Hi all. Only just come across this site. I have a 56 plate (built Feb 07) 1.8 TDCi Ghia. I love it; simple to drive; pretty economical and has all the poke I need!

Have encountered a problem over the last few days which I'm hoping someone on here may be able to help me with. The 'engine system fault' warning keeps coming up! Switch the engine off; wait a minute or so; restart and warning light disappears and may not return for the rest of the journey!

Bruv able to lay hands on a diagnostic scanner which has come up with fault code P0299; labelled as Turbo underboost.

Can anyone shine any more light on this fault code for me?

Thanks in anticipation.
Gaz.
Gaz56 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-26-2010, 12:04 AM
Member
 
Join Date: Aug 2010
Location: notts
Posts: 52
hi mate
i aint no expert but have you checked the intercooler pipes ?

07 1.8L PETROL TITANIUM 125 ps stg4 X sport pack PANTHER BLACK Sony 6 cd changer etc etc 32.8mpg
seang1970 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome