Hello Everyone - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 3 Old 01-05-2010, 03:37 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Location: upminster
Posts: 2
Happy New Year to you all, my name is Scott, I (currently) have a 55 2.0 TDCi Ghia which has just thrown up another issue.

I have looked through the forum to try and find an answer tomy current problem (engine systems fault) apologies if I have missed it butI'll post the issue hopefully in the correct section which may be of use to others with the same/similar problem.

Cheers
Scott


55 2.0 TDCi Ghia
frankiepresley is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-05-2010, 04:03 PM
Senior Member
 
Join Date: Apr 2008
Location:
Posts: 1,190
HI Scott and welcome
lawe is offline  
post #3 of 3 Old 01-05-2010, 04:51 PM
Senior Member
 
Join Date: Sep 2009
Location: Musselburgh
Posts: 470
Welcome to the Forum mate.

Ford C-Max Zetec 1.6 TDCI - In Moondust Silver
twisterboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome