Hello all. New car, new problems - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 6 Old 10-01-2010, 09:21 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: On the computer
Posts: 5

Hello, I'm new!
Google led me to this forum and gotta say, keep up the good work! Thought I'd post my first (no doubt of many) post........

It all started back in March this year. Our current steed, a Y reg Focus diesel was getting a bit tired, with 134k on the clock, so we thought we'd get a new (to us) car.
"Let's get a C-Max" I says. "Lets" she says.
"Gotta" be a 2.0ltr diesel" I says."No, gotta be a 1.6 diesel, you're not a boy raceranymore" she says. And She Must Be Obeyed.

And there started all the drama.........

So I start researching C-max's on the internet, as you do,and straight awayit was clear to see - some C-max owners are having quite serious problems, costing big money to fix. Not wanting to buy a turd,wespend 4 weekends driving round looking at C-max's, dismissing quite a few(6) until we find "The One"

It's an 06 1.6 Tdci Ghia, 1 owner,on 81k withfull Fordservice history, for 4200. And it lookslike a minter. I phone the Ford dealer on the service book, and he confirmsthe list of work that's been done, including a new turbo at 79k and thealternator and battery at 75k. So we buy it.

And all was well for 3,000 miles. Then on Sunday night, we were driving back from Leeds to Liverpool down the M62, when we LOST ALL POWER!!!!!!!! GOING UP A HILL!!!!!!!!
80mph to 45mph in the blink of an eye! No engine management light came on, the car just went into limp mode.

"it's ok" I say. Knowing full well that it ain't. "They all do this. We've just gotta turn it off and restart it, that'll fix it" (Worth a try, it's free and works for some people on here!) But it doesn't. It's still the same. Drives like it's got 10 bhp, not good up hills on the motorway. So we "limp" (ha fookin ha) home and take it to an independent garage, who tell us the turbo's gone. After Ford replaced it 4,000 miles ago!!
The oil level has been blob on since we got it, and we haven't been driving it like we stole it, so I'm pretty sure the turbo wasn't fitted right by Ford. It's booked into my local Ford dealer tomorrow, so I'll keep this post updated.


So now I'm just another one of those posters on forums complaining about all the problems they are having with their C-Max!!!!!!!!!!!!!!





Edited by: 2 stroke

2006 1.6 Tdci Ghia
2 stroke is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-01-2010, 11:53 PM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
At least the dealer confirmed they did fit the turbo which is a start as respects getting it fixed





Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #3 of 6 Old 10-02-2010, 01:32 AM
Senior Member
 
Join Date: Nov 2009
Location: W Yorkshire
Posts: 105
Clearly a warranty job so at least you won't be spending any 's. Once you get it back, make sure you let the car run about 20-30 secs at idle to let the turbo slow down after a run- my mate killed a brand new c max turbo a few years ago in 10K by switching off immediately after high speed running.

2004 C-Max Zetec 1.8 Duratec HE Petrol, 151,000 miles still going strong..
flamair is offline  
 
post #4 of 6 Old 01-15-2011, 04:40 AM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: On the computer
Posts: 5
Right, quick update.We got the car back after 2 weeks with a new turbo fitted under warranty and all was great for 1500 miles, the new turbo made a massive difference to the way the car drove.Then that turbo started whinning under acceleration, before giving up completely. AAAAARRRRGGGGHH!
Took it back to Ford's and they've agreed to replace the turbo again, but said that this will be the last time, as I need a new engine. 6k ish[img]smileys/smiley36.gif[/img].
Think I'm gonna sell it and buy something old and simple, like an Orion Ghia!!!!

2006 1.6 Tdci Ghia
2 stroke is offline  
post #5 of 6 Old 01-15-2011, 06:04 PM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
Did they say what made them add the new engine required qualifier that they didn't mention previously
Perhaps even more importantly can they rule out that any work done by either themselves or the other dealar has NOT had an effect on needing 2 turbo or now a new engine




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #6 of 6 Old 01-15-2011, 08:22 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: On the computer
Posts: 5

When pushed for an answer, they said it was due to low oil pressure. I asked about the flow test that I read about on the TSB and they said it was ok when the test was done, but apparently certain conditions like hills and certain rpm may cause the oil pressure to drop.
The Car had it's 75k service before we bought it by the same Ford dealer that fitted a replacement turbo 4k after this service, at 79k. The DPF gets... whatever it gets as part of this service and up until then, nothing had gone wrong with the car. But then the turbo died 4k later.
I then took it to a different Ford dealer, who fitted the 3rd turbo, in accordance with the TSB. No mention was made of needing a new engine then (oct '10) and the car ran brilliantly for a bit, then starteddeteriorating slowly in performance, until that one died after 1,700 miles!!!!
I was advised I could pursue a claim for a new engine, but research on the internet tells me the best possible outcome I could hope for would be a "goodwill payment" towards some of the cost. And how long would that take[img]smileys/smiley19.gif[/img]

Edited by: 2 stroke

2006 1.6 Tdci Ghia
2 stroke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU PROBLEMS hammer Main Message Centre 0 09-01-2010 02:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome