ford c max 1.8 tdci o6 plate - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 5 Old 05-01-2012, 07:20 PM Thread Starter
Junior Member
 
Join Date: May 2012
Posts: 2
ford c max 1.8 tdci o6 plate

Please can someone help I have an engine system error come up on my dash when this happens I loose acceration with my foot to the floor can only manage 30mph until the light goes out then things are fine but when slowing down the engine system error comes back on looking at the posts of other cmax owners it points out to be the E G R VALVE where can i find this valve on my car look forward to a response soon really need to get this sorted have put it on a dianostic machine and its come up with no codes
Groovy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-01-2012, 08:45 PM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
If it's not giving a fault code and it is (as you imply) solving itself then I don't think it's the EGR valve giving the problem




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #3 of 5 Old 05-01-2012, 08:50 PM
Senior Member
 
Join Date: May 2012
Location: Sheffield
Posts: 262
This could also be the dreaded diesel particulate filter blocked,which I had on my Focus just a few weeks ago. This will cause the same issue which is limp home mode. If it is the DPF then dependent on how much the filter is blocked it could mean a forced regeneration which I had done, but was only a temporary fix.
bottletree is offline  
 
post #4 of 5 Old 05-02-2012, 08:47 AM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
Quote:
Originally Posted by bottletree View Post
This could also be the dreaded diesel particulate filter blocked,......
If the DPF were actually blocked then
  • I don't believe there would be no fault code, and
  • once blocked it would be unlikely to clear for a while and then return





Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #5 of 5 Old 05-03-2012, 08:32 PM
Senior Member
 
Join Date: Jul 2007
Location: South Yorkshire
Posts: 195
1.8 doesn't have a DPF - a major thing in its favour!

I had a similar issue with my 1.8 TDCi, and it turned out to be a dodgy wiring loom, which was never officially fixed. The problem just went away when the wiring loom was examined by the dealer, presumably a dodgy connection of some kind.

2011 Grand C-Max Titanium
Ravenger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
C-Max 1.6 TDCI 09 plate MAF sensor Charlie180807 Main Message Centre 0 10-19-2011 12:52 PM
2lt tdci ...53 plate newbie!! topsy New Member Introductions 3 07-05-2011 02:26 AM
Opinions on a 2.0 TDCI 05 plate C-Max Aeropars Main Message Centre 9 07-06-2008 09:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome