Engine revs - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 1 Old 06-04-2011, 04:52 PM Thread Starter
Junior Member
 
Join Date: May 2011
Location: Ilkeston
Posts: 1
Hi all I hope this is the right place
I have just bought a 2lt Auto 2009 with 7300mlson the clock(a week ago).All as been fine untill we got this warm weather 2 days ago.
Question is have I got a broblem or is this normal?
When I start the car the revs are about1200 & drop down to 800 after 5mins driving, up until 2days ago it was always 800 from startup. The reason I noticed this was because being an automatic the creep is much faster
Thanks for any advise.

2009 2.0 prtrol auto Tatanium
sailorsam is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome