when starting car,hot or cold, - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 4 Old 06-17-2009, 05:05 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: NEWCASTLE
Posts: 2
funny sound when starting car.only last a sec or two/ like no oil on head,ect just don oil,and filter , used, 5/30 oil.
Denis is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-17-2009, 07:29 PM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
Do remember that they are hydraulic tappets and all engines do give some slight noise at start as the engine gets from the sump to the top of the engine irrespective of being hot or cold though mechanical "gaps" are bigger when cold




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #3 of 4 Old 06-17-2009, 10:30 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: NEWCASTLE
Posts: 2
THANKS , RICHARD. JUST THE OIL SEEM SO THIN,,
Denis is offline  
 
post #4 of 4 Old 06-18-2009, 12:19 AM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
If the oil is too thick then the variable timing of the tappets doesn't work
The principle is that as the engine speed increases so does the oil pressure and thus the tappet goes up further and opens the valve further




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome