water in the boot - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 3 Old 11-01-2010, 02:11 PM Thread Starter
Junior Member
 
Join Date: Nov 2010
Location: surrey
Posts: 1


I'm a soon to be owner of a CMAX, trading in a muched loved Vauxhall Zaferia, looking at the second hand market wanting an 07 plate(cant afford new or a later model), test driven two, 1st one was a smoker, 2nd one lovely, a style model but with the zetec spec, alloys, black interior, sport seats and a panoramic roof, im not usually a person requiring all the mod cons but i like the alloys, Style are just plastic trim, and the milage is the biggest draw at 14,000, but on inspection found water in the boot along the two side channels, could be from the boot being open or a careless valet, but the boot carpet did smell damp and on driven away from the car i did notice the back wind screen was misted, so suspecting a bigger problem, showroom are investigating and will guarentee any work done to recitify the problem, was just wondering if any one else has had the problem
cchase is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-01-2010, 03:58 PM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
there are several earlier posts as to possible places to check





Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #3 of 3 Old 12-01-2010, 09:24 PM
Member
 
Join Date: Sep 2010
Location:
Posts: 69
I noticed a small pool of water on the drivers side of the wheel well, coming from under the plastic boot liner. I'd been through a car wash a few days previously (for the 1st time of ownership) so am hoping this is only due to the deluge of water.

However, I've carried out an advanced search here to find other similar posts and found these:

http://www.cmaxownersclub.co.uk/foru...topic3273.html

http://www.cmaxownersclub.co.uk/foru...976_page2.html

(VERY GOOD THREAD HAS PHOTO OF UPWARDS FACING HINGE SEAM ON PG2)

http://www.cmaxownersclub.co.uk/forum/leaks-into-boot-anyone_topic1507.html

http://www.cmaxownersclub.co.uk/foru...topic2707.html

To summarise possibilities:

Boot seal gone
Boot hinge seam needs sealing
Boot mis-aligned
Boot lock passing water
Rear spoiler mounting bolts leaking
Roof strips / roof rack monting points: leaking
Rear light cluster seal leaking
Rear wheel arch misfitted / damaged
Rear wiper arm seal leaking (or if at front Radio ariel seal leaking)
One other not mentioned - window seal leaking ???

Cheers - FrankEdited by: Falco

2004 2.0L TDCI Ghia, affectionately known as 'Big Kahuna'
Falco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome