voice control problem - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 1 Old 01-23-2010, 06:50 PM Thread Starter
Junior Member
 
Join Date: Apr 2009
Location: Bedfordshire
Posts: 28
Hi!

I have a Sony cd6000 with voice control in my 2.0 tdci. Recently it has stopped working. When you press the voice button it reads "voice" on the display and then you cannot turn off the unit unless you select another function [eg moving from cd to fm etc].

All other functions on the stalk work fine. I have removed the fuse for an hour to see if it would reset itself but the fault is still there. I would be grateful for any help as I miss speaking to the posh lady that resides in my stereo !

Regards

Tim

erasuretim is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome