Stereo and milometer gauge - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 4 Old 11-19-2007, 12:31 PM Thread Starter
Junior Member
 
Join Date: Nov 2007
Location: United Kingdom
Posts: 3
Only had the car since the 17th (2 days) and noticed that the lights for the above stay on after i have locked the car. After around 5 mins they go out so I take it this is due to some sort of timer ?

Is the common for all C-MAX's ?

Got a 53 ghia TDCI

Cheers

Benje302
benje302 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-11-2007, 12:03 PM
Junior Member
 
Join Date: Dec 2007
Location: Scotland
Posts: 17
Mine does this too. 04 TDCI Zetec.
dieselal is offline  
post #3 of 4 Old 12-12-2007, 06:45 PM
Senior Member
 
Join Date: Nov 2007
Location: Wantage, Oxon
Posts: 109
Yup. Mine did too, seemingly up to 30 minutes or so.

2ndtimer is offline  
 
post #4 of 4 Old 01-15-2008, 07:39 PM
Junior Member
 
Join Date: Jan 2008
Location:
Posts: 19
MINE DOES THIS TOO THEY ALL DO IT ITS NORMAL

IAN
ian22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Outside temp gauge. marshal Main Message Centre 2 10-07-2009 09:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome