Satellite Reception Problem? - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 8 Old 07-25-2011, 04:49 AM Thread Starter
Member
 
Join Date: Apr 2011
Location: North Essex
Posts: 60



Just wondering if anyone else has experienced very long delays in sat nav picking up satellites in their C-Max? In the back of what passes for my mind I seem to remember something about the heated windscreen element interfering but we never had the same problem with the Focus which also had a heated screen. So it's probably the sat nav playing up but it does work OK in my truck which doesn't have a heated screen so...?[img]smileys/smiley5.gif[/img]
Edited by: Lackoffocus

2010 60reg C-Max Titanium X 1.6TDCi Panther Black, Convenience Pack (Ours) + 2009 Mitsi L200 Warrior 4 cab (Mine)
Lackoffocus is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-25-2011, 05:12 AM
Senior Member
 
Join Date: Jun 2009
Location: Scarborough
Posts: 241
My TomTom XL 340 works fine through a heated screen, its sat on a weighted pad on the top of the dash.


54 2.0 TDCI Ghia non DPF Tonic Blue



shaz is offline  
post #3 of 8 Old 07-25-2011, 06:24 AM
Senior Member
 
Join Date: Apr 2011
Location: East Sussex
Posts: 193
I have three different satnav apps on my phone, two connect almost immediately, the other one (the best one.....typical [img]smileys/smiley29.gif[/img] ) takes around five minutes most of the time to get a lock.

Mark

2004 Magnum Grey 2.0 TDCI Ghia
SenseiSpud is offline  
 
post #4 of 8 Old 07-25-2011, 06:57 AM
Member
 
Join Date: Mar 2011
Location:
Posts: 30

Have you downloaded the latest "aGPS" data?Or the "QuickFixGps"?
Because it's possible that your 2 devices are automatically downloading that while the 3rd isn't, resulting in a longer time to acquire the satellite fix.
[img]smileys/smiley1.gif[/img]

Edited by: carcar
carcar is offline  
post #5 of 8 Old 07-25-2011, 07:37 AM
Member
 
Join Date: Jul 2011
Location: Portsmouth
Posts: 91
I had this problem on my van (isothermic screen), I had to buy an external attenna, but only certain sat navs can accept these. The heated screen shouldn;t make a big difference. As mentioned by other posters, get the Quick Fix GPS thingy. It recalls your position and makes it pick up satelites quicker. The other thing to try is put it up by the rear view mirror, there is a 'clear' area.

04 plate Ink Blue 1.8 Duratec Ghia. Mods so far, club sticker on rear window and stereo upgrade, 4Q sticker on bootlid and Smurf hanging from rear bumper.

More mods to come as i\'m allowed to.
ben209 is offline  
post #6 of 8 Old 07-25-2011, 12:54 PM Thread Starter
Member
 
Join Date: Apr 2011
Location: North Essex
Posts: 60

Quote:
Originally Posted by carcar
Have you downloaded the latest "aGPS" data?Or the "QuickFixGps"?Because it's possible that your 2 devices are automatically downloading that while the 3rd isn't, resulting in a longer time to acquire the satellite fix.[img]smileys/smiley1.gif[/img]
I have only one device but use it in the two vehicles. Just connected the Nuvi to the PC and downloaded 2 big updates so we'll give it a go tomorrow. Thanks.

2010 60reg C-Max Titanium X 1.6TDCi Panther Black, Convenience Pack (Ours) + 2009 Mitsi L200 Warrior 4 cab (Mine)
Lackoffocus is offline  
post #7 of 8 Old 07-25-2011, 01:01 PM Thread Starter
Member
 
Join Date: Apr 2011
Location: North Essex
Posts: 60

Quote:
Originally Posted by ben209
I had this problem on my van (isothermic screen), I had to buy an external attenna, but only certain sat navs can accept these. The heated screen shouldn;t make a big difference. As mentioned by other posters, get the Quick Fix GPS thingy. It recalls your position and makes it pick up satelites quicker. The other thing to try is put it up by the rear view mirror, there is a 'clear' area.
Thanks for that - I'm a bit wary of putting it up high because the suction cap is not totally reliable and it would be a long way for it to drop on the move! As it worked OK in the Focus which also had the heated screen, I think it's more likely an intermittent fault with the Nuvi itself so I have updated it and will give it another go. Thanks again.

2010 60reg C-Max Titanium X 1.6TDCi Panther Black, Convenience Pack (Ours) + 2009 Mitsi L200 Warrior 4 cab (Mine)
Lackoffocus is offline  
post #8 of 8 Old 07-25-2011, 03:09 PM
Senior Member
 
Join Date: Apr 2011
Location: East Sussex
Posts: 193
Quote:
Originally Posted by carcar
*Have you downloaded the latest "aGPS" data?Or the "QuickFixGps"?
Because it's possible that your 2 devices are automatically downloading that while the 3rd isn't, resulting in a longer time to acquire the satellite fix.
[img]smileys/smiley1.gif[/img]
It's just the one device, my phone. Three different applications.

Mark

2004 Magnum Grey 2.0 TDCI Ghia
SenseiSpud is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome