P0353 Ignition coil fault and Misfires - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 1 Old 10-05-2010, 04:16 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Location: Bromley
Posts: 5
Hi All,

I have a 1.8L Petrol on a 04 plate I have had a problem with engine misfires then followed by the engine light coming on but only on a long run doing about 70mph in fifth gear. Took the car back to the dealers they plugged it in and said it was the coils. Had all four coils replaced hoping that the problem was fixed.
Then driving up to Wales on Friday the light came on again 60 miles into my journey,called the AA they plugged in and got the PO353 fault code Ignition coil c primary/secondary circuit malfunction. They reset the fault and on i went with no further problems. On the way home on Sunday the engine started to misfire again for split second then was ok. got to around 150 miles in and the engine misfired followed by the engine light coming on. Back to the dealers plugged the car in and this time had all the coil fault codes up P0351 - P0354. This time they changed the plugs as they were not done with the coils. took the car for a 40 mile run on the motorway and had no issues.

I was just wondering if any one else has had this trouble and if so what was the problem
Many Thanks Edited by: moz76
moz76 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome