lucyanne22 - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 3 Old 08-17-2012, 04:14 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 6
lucyanne22

Hi,
I have 1.6 Tdci c-max zetec 2008 & the engine has just started cutting out when pulling away from junctions & on entering roundabouts.Always when changing up from 1st to 2nd gear.My local garage have just fitted a new throttle body at a cost of£400 but this has made no difference!
Anyone help please.
Thanks
lucyanne22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-18-2012, 05:38 AM
Senior Member
 
crash19999's Avatar
 
Join Date: Jul 2010
Location: southeast
Posts: 227
Hi do u have any fault codes? It seems strange to fit what they did! I'm assuming it was the stop flap body?

CMAX 05 reg
2.0 tdci ultima
crash19999 is offline  
post #3 of 3 Old 08-18-2012, 10:48 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 6
Hi
Garage checked NO FAULT CODES registered.
Sorry i am not technical & cann't answer your question
lucyanne22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome