I've got a crunchy clunk. Starter related? - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 2 Old 05-16-2012, 07:47 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Posts: 1
I've got a crunchy clunk. Starter related?

Hi,

I have a MKI CMAX 1.6 petrol, manual, Zetec on a 58 plate.

It has an unusual noise coming from the engine bay area, which happens once in any one journey, usually about 1 minute from setting off. It seems not to matter whether I have parked with the handbrake on, or in gear, or I start driving in forward or reverse. The only consistent factor I can see is the starting of the engine. Once it's done, it never occurs again until the next time I start the car. Performance is fine, gear changes smooth, a perfect drive IMO. Any ideas would be very welcome.

cheers,
Martin
Maxamartin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-17-2012, 08:55 AM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
Does it happen if you start the engine but don't move
There is a sugestion that it is the ABS self test once you get above 5 - 10 MPH




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Non starter april Main Message Centre 1 01-08-2012 07:56 AM
Non Starter Magpie The Good and the Bad..!! 21 03-17-2011 04:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome