Hmmm engine noise - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 6 Old 04-20-2011, 04:01 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location:
Posts: 11
Hi guys

Any input would be appreciated, I have a rattling noise coming from the alternator end of the engine.
When I removed the alternator belt the noise stopped, the alternator was new 12 months ago but the pully on the air con pump felt like it had a bit of movement on it so I bought one from ebay and fitted it, unfortunately the noise is still there!
If I pull or push on the belt tensioner the noise virtually stops but when I removed the tensioner for a closer inspection although a little dry sounding did not rattle, anyone had anything similar?

Thanks Chris.


2004 1.6 tdci zetec
midmounted is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-24-2011, 04:17 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location:
Posts: 11
Right bit of an update, it looks like the noise could be coming from the bottom pully
The milage is coming up to 100,000 now and it looks like there is some sort of 'cush drive' on the pully that could be worn, has anyone experienced this?


2004 1.6 tdci zetec
midmounted is offline  
post #3 of 6 Old 05-25-2011, 03:36 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location:
Posts: 11
Ok thought I'd post my findings for anyone else that might find this of interest.
The noise was getting pretty bad and cam belt was due for replacement so I took it in and asked them to take a look.
First thing was the cam belt tensioner completely shot also the water pump had been leaking too then the big one! the bottom pully was completely $hagged a replacement only available from Ford at about 112 was fitted this was also a modified item now solid engine running sweet and quiet now I love my car again even washed it [img]smileys/smiley40.gif[/img]


2004 1.6 tdci zetec
midmounted is offline  
 
post #4 of 6 Old 05-25-2011, 06:49 PM
Member
 
Join Date: Mar 2011
Location:
Posts: 30
Great!112pounds not that bad after all!Thanks for sharing,shame there's not so many users in here.

carcar is offline  
post #5 of 6 Old 05-25-2011, 08:10 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location:
Posts: 11
Quote:
Originally Posted by carcar
Great!
112pounds not that bad after all!
Thanks for sharing,
shame there's not so many users in here.


No problem hope it helps someone in the future.

2004 1.6 tdci zetec
midmounted is offline  
post #6 of 6 Old 05-25-2011, 10:16 PM
Senior Member
 
Join Date: Mar 2008
Location: Four Oaks
Posts: 2,364
Hi Chris,great you got sorted.Never had this problem,but I`ll make a note of your "fix" just in case[img]smileys/smiley20.gif[/img][img]smileys/smiley32.gif[/img].
MM




MetalMicky ( Mike)

2004 2.0 TDCI Zetec
MetalMicky08 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome