Help / Advice on 2006 C-Max 2.0 Auto - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 4 Old 07-27-2010, 08:54 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Location: Liverpool
Posts: 2
I have a 2006 2.0 Automatic C-Max Zetec. I have only had the vehicle 5 months, and it is undera dealer warranty.

Just lately, when parking up, when you put the gear selector into the 'Park' position, the 'P' indicator is not appearing, and if you switch the engine off, you can not remove the key

This is remedied by restarting the car, choosing 'Drive' or 'Reverse', and moving the car forwards or backwards, and this clears the problem.

Has this happened to anybody else? Is this a severe problem? Should reject the car, or at least return it to the dealer to get them to sort it under the terms of the warranty?

Any help would be appreciated!
Ryno is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-27-2010, 10:35 PM
Senior Member
 
Join Date: May 2010
Location: essex
Posts: 149
I am not an expert (unlike some forum members) but it sounds as though the gearbox is in Park OK, but there's a broken connection in the switch that tells the car's safety interlocks (and the display) that it is indeed in Park. Or it might be that the switch needs a little adjustment to sense its position properly.
It sounds like a very minor thing to me (although very annoying, I can see).

So I don't think you could reject the car, but of course it's not right, so take it back for the dealer to fix it. That's what their mark-up is there to cover.

2004 (54 plate) 1.6 TDCi Ghia auto
alanfp is offline  
post #3 of 4 Old 07-28-2010, 08:12 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Location: Liverpool
Posts: 2
thanks for the reply, much appreciated, i'm awaiting an appointment to book it in now, cheers
Ryno is offline  
 
post #4 of 4 Old 09-08-2010, 04:05 AM
Junior Member
 
Join Date: Aug 2010
Location:
Posts: 2
What was the outcome?
3chooks is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome