Clouds of Smoke - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 3 Old 08-12-2011, 10:51 AM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: TYNESIDE
Posts: 1


Last week my 1.6tdci lost power, rattled and there was a great cloud of white smoke from the exhaust. The engine revs increased and when I switched the engine off it continued to run. I had to stall the engine to stop it.

When I try to start the engine it won't turn over. The battery is fully charged and the starter motor is ok


Regards
Wills is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-12-2011, 10:40 AM
Junior Member
 
Join Date: Oct 2011
Location: ireland
Posts: 2
Hi, same thing happened to mine two days ago. My Cmax is a 2006 1.6 tdi. Booked in for diagnostic tomorrow morning.

tkids4 is offline  
post #3 of 3 Old 10-13-2011, 07:51 AM
Junior Member
 
Join Date: Oct 2011
Location: ireland
Posts: 2
Had diagnostic today,
JOB DETAILS....
checked faults,found faults p0336 & p1412 :EGR valve. Found oil light to come on when car is warm,checked and found a lot of play in turbo,unfortuantly the car has most likely sucked in oil into engine through turbo [turbo is air related] being faulty the missing in the engine is either conrod bent or melted rings we would need more time to investigate but we feel that this is an unnessery cost and vechicle needs a new engine or rebuild engine.


tkids4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
BLUE SMOKE ON OVER-RUN patrick6822 Main Message Centre 4 12-10-2010 03:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome