BLUE SMOKE ON OVER-RUN - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 5 Old 12-08-2010, 05:02 AM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: liverpool
Posts: 11
Hi Guy's
<?: prefix = o ns = "urn:schemas-microsoft-comfficeffice" />
I have found another problem with my 1.6 TDCI
When the engine gets hot and have been driving on the motorway or any long road,
when I take my foot of the accelerator there is blue smoke coming out of the exhaust, its clear when driving just happens on the over-run. If i rev the car the smoke clears but comes back as the revs die down.
I am also getting fumes in the car when sat stationary with the engine running.

What would you say the problem is or could be?

Thanks' guys

2005 1.6 TDCI Zetec 5 Speed
patrick6822 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-09-2010, 02:19 AM
Senior Member
 
Join Date: Apr 2010
Location: Gloucester
Posts: 344
Blue smoke traditionally means oil is burning.
Are you using much oil?
What do the fumes smell like?
If it is oil it could indicate engine wear -on the overun blue smoke usually indiates worn valve guides with petrol engines - I'm not so sure with diesels.

57 Titanium 1.6 110 DPF, X Sport pack, panoramic roof,Sony 6 CD changer with voice control bluetooth.
Olliesgrandad is offline  
post #3 of 5 Old 12-10-2010, 04:30 AM
Junior Member
 
Join Date: Mar 2010
Location: Liskeard C/wall
Posts: 8
I had similar,have the injectors tested are they tight?? torque is 4nm plus 45degs,i found Atlantic Diesels very good,find them on google
you do not say if its an oily smell or fuel type of smell,have you lost any power?

fury50
fury50 is offline  
 
post #4 of 5 Old 12-10-2010, 01:24 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: liverpool
Posts: 11
Hi Mate,


I have a smell inside the car when idling, its a smell of oily exhaust gas. I haven't had the injectors checked or even the turbo as yet. The car is due to go back to the garage on Monday.<?: prefix = o ns = "urn:schemas-microsoft-comfficeffice" />

Power seems ok, but I have had this problem since I got the car. I can't use 5<SUP>th</SUP> gear under 45 MPH.

I took the inlet pipe from the air filter of the turbo and it has oil in, haven't had chance to look at the other side of the turbo yet. I tried the spindle and it has no play in it.

thanks

2005 1.6 TDCI Zetec 5 Speed
patrick6822 is offline  
post #5 of 5 Old 12-10-2010, 03:24 PM
Senior Member
 
Join Date: Jun 2009
Location: Scarborough
Posts: 241
My last car was a Laguna 2 TDCI and there was a lot of problems with Turbos, the signes you have seen were the first signes of Turbo failure. May not be the same on a Cmax.

Ed

54 2.0 TDCI Ghia non DPF Tonic Blue



shaz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tonic Blue - Scratches Eaisly ?? AndyC Main Message Centre 10 07-19-2011 12:31 PM
blue tooth operation Big Al Main Message Centre 3 05-20-2010 09:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome