Alternator - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 7 Old 01-24-2009, 02:41 PM Thread Starter
 
Join Date: Jan 2009
Posts: 2



Hi

Can anyone help. My Cmax is a 55 plate and done about 25000 miles. I have just been told that I need a new alternator and battery. I have been led to believe that this is a common problem and that the alternators are on "back order". Car has come out of warranty but I wondered if Ford were doing anything about the problem if it is a common fault.

Thanks
Debs is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-24-2009, 03:27 PM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
Apparently yes and no Ford are not doing anything and the alternators were on back order

You might like to look at this thread before having the alternator changed
http://www.cmaxownersclub.co.uk/foru...1591&KW=pulley




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #3 of 7 Old 01-24-2009, 08:59 PM
Senior Member
 
Join Date: Mar 2008
Location: Four Oaks
Posts: 2,364
Try an independant parts shop,cheaper than fraud & better service.



MetalMicky08 is offline  
 
post #4 of 7 Old 01-25-2009, 10:19 AM Thread Starter
 
Join Date: Jan 2009
Posts: 2
Hi

Thanks for your comments, much as I thought. I have gone to an independent (car out of warranty) and they are still having trouble getting the part!

Will let you know how I get on and how long it takes, so far on Monday it will be a week.

Thanks again (an immobile) Debs
Debs is offline  
post #5 of 7 Old 01-25-2009, 10:48 AM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
Have they been able to determine if it is the alternator or just the possible failed "posh pulley"?




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #6 of 7 Old 01-25-2009, 10:55 AM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
A technical for anyone who has had the alternator out and considered "locktite" or similar for the hub

Would there be any room for such as this?
http://www.ringfeder.de/e/index_main.htm




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #7 of 7 Old 01-25-2009, 02:30 PM
Senior Member
 
Join Date: May 2008
Location: Peterborough
Posts: 336
Hi Richard my hub was fine suspect the diode pack or something else. If it had been the hub i would have taken it apart and welded the thing together or some other fix[img]smileys/smiley1.gif[/img]
lazyb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help;;;;Alternator gone lorraine g Main Message Centre 3 02-01-2010 03:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome