6000radio/cd - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 2 Old 11-05-2009, 03:41 PM Thread Starter
Junior Member
 
Join Date: Nov 2009
Location:
Posts: 1
Hi,
I have an 05 1.6 tdci and over the last two weeks the information in the radio display panel has broken up and now totally disappeared. Have noticed that display will reappear on cold mornings but goes after a few miles. All other functions of the radio/cd appear to work ok but turning the sound level up or down is delayed.

Any know cure ?

Alan
Alan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-06-2009, 01:47 AM
Senior Member
 
Join Date: Mar 2008
Location: Four Oaks
Posts: 2,364
Hi Alan,welcome to the site.
I think your best bet is to have a talk to someone at an audio shop,try Halfords & pick their brains & pump them for all they are worth.
MM




MetalMicky ( Mike)

2004 2.0 TDCI Zetec
MetalMicky08 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome