6000cd making noise when switched off - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 1 Old 08-12-2012, 11:33 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 1
Unhappy 6000cd making noise when switched off

I have a 2009 cmax zetec 1.6 petrol and when I turn the radio off and close the door there is a continual and loud static/thumping noise form all the speakers it sounds every couple of seconds and I don't know what it is. I can only find one other mention of this on the web and it's for the same headunit but in a fiesta. It doesn't matter if the alram is armed or not but it does seem to stop if any door is open.

Anyone got any answers?
Sharon1234 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
code for 6000CD? eml2512 Main Message Centre 2 01-02-2011 06:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome