2011 Sony DAB audio system - loss of traffic announcements - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 2 Old 10-24-2012, 02:13 PM Thread Starter
Senior Member
 
Join Date: Jul 2007
Location: South Yorkshire
Posts: 195
2011 Sony DAB audio system - loss of traffic announcements

There's been a distinct lack of traffic announcments on the Sony audio system in my Grand C-Max recently, and I can't work out why.

It used to work fine, with plenty of bulletins on long trips, but in the last few weeks I've had two, and they're both from Stations that are nowhere nearby so are useless.

In all other respects the system works - DAB reception is fine, MP3 playback and bluetooth functionality all work.

I've tried fiddling with the various settings in the radio menu, but nothing seems to make any difference.

Anyone else had something like this? (Yes, I have pressed the TA button )

2011 Grand C-Max Titanium
Ravenger is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-24-2012, 02:33 PM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
do you have another vehicle radio you could listen to on a station that you know gives out frequent TA's at the same time so as to compare




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome