04 c max rear wiper fuse? - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 4 Old 01-22-2012, 10:00 AM Thread Starter
Junior Member
 
Join Date: Jan 2012
Location:
Posts: 3
Hi guys, my rear wiper isnt working on my 04 1.6 diesel c max, can anyone tell me the fuse ref? I looked at the manual but it doesnt cross ref it, cheers
Scorpio1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-22-2012, 10:35 AM
Senior Member
 
Richard G's Avatar
 
Join Date: Feb 2008
Location: Water Orton
Posts: 3,967
It ought to be f78 (15A) ~ 9th from right on bottom row of Battery Jcn Box




Richard
54 Plate 1.6 TDCI LX ~aspiring to be something else
Richard G is offline  
post #3 of 4 Old 01-23-2012, 11:16 AM Thread Starter
Junior Member
 
Join Date: Jan 2012
Location:
Posts: 3
Richard, youre spot on so a big thankyou, I needed to change the fuse for my powerpoint socket but the manual fuse section is useless, i had to "trial and error" the fuses, when my wipers didnt work i realised i had placed it back in the wrong slot, i had no way of knowing which one it was, thats it sorted so thanks again chum, cheers
Scorpio1 is offline  
 
post #4 of 4 Old 01-23-2012, 11:27 AM
Member
 
Join Date: Jul 2007
Location: Worcester
Posts: 88
See this thread:- http://www.cmaxownersclub.co.uk/foru...html?KW=#36673



Should be fuse F78 in Passenger Junction Box (PJB). Edited by: robclarke

2005 1.6L TDCi Zetec
robclarke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome