Ford C-Max Forum

Ford C-Max Forum (https://www.cmaxownersclub.com/forum/)
-   The Good and the Bad..!! (https://www.cmaxownersclub.com/forum/good-bad-41/)
-   -   Clock Display Re-setting (https://www.cmaxownersclub.com/forum/good-bad-41/clock-display-re-setting-7600/)

Magpie 08-24-2010 03:56 PM

Recently noticed that the clock display on the stereo is re-setting it'self to 0.00. Anyone know why this keeps happening or had similar experience?

j8cko 08-27-2010 07:09 AM

I have a similar problem only just got the car and it has the Sony 6 disc head unit but everytime I change it to the correct time it either re sets straight away or as soon as I turn the ignition off, it's driving me mad

VRTM 10-28-2010 12:35 PM

Is clock re-setting still no persists?
I suppose this is due to electrical problems (poor contact or low battery).
Is time reset occurs during trip, or after/before engine start? What dealer said?

spally 10-29-2010 01:06 PM

am just going through buying my dad's cmax off him and his has started to do this as well. although his seems to set the dateback to 2004 and knocks an hour or 2 off the time. have done a few google searches and it seems it is a problem with the RDS function on the stero, if i have read correctly.

seems to be a problem ford can fix for a ridiculous charge, around 80 i think.Edited by: spally

xenonman 10-29-2010 11:47 PM

Try disconnecting the battery for 5 mins or so, worked for me.

spally 10-30-2010 02:14 PM

will give that a go today cheers

xenonman 10-30-2010 06:50 PM

Let us know if it works, this happened to me when the alternator was replaced 3 years ago, clock started resetting, so I disconnected battery for a short time and it hasn't done it since.

spally 10-31-2010 05:46 PM

xenon. tried this yesterday, worked for all of 4 hours and has now gone back to resetting it self again!!! any other ideas? cheers

j8cko 10-31-2010 05:50 PM

Only way I solved the problem was a new battery and check the earth leads on the battery terminals as mine were all loose, been fine so far

spally 10-31-2010 07:21 PM

the car has recently had a new battery... oh well looking like mine may have to go to fords to get sorted!!!


All times are GMT. The time now is 09:17 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome