Weird readings - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 1 Old 12-31-2020, 09:01 PM Thread Starter
Junior Member
 
Join Date: Dec 2020
Posts: 1
Question Weird readings

Has anyone ever come across something like this:

Hybrid battery always showing full (when I know its not)
Fuel reads correctly that there is still fuel in tank, but vehicle reports 0 miles to empty
EV+ disappeared
EV Battery miles (as shown on the Engage display) show top value at 120, which seems exaggerated to me. I've attached a picture of my displays.
If I were to guess, I'd have to drain the capacitors for the computer that manages the displays and driving history, but I figured I'd ask here to see if anyone has come across this. One other thing, the Sync system on this vehicle is kaput.. can't even read the APIM when hooked up to Forscan. I hope there is no relation.
Thanks, and happy new year!
Attached Images
File Type: jpg IMG_2057.jpg (118.5 KB, 1 views)

2015 Cmax Hybrid
100k+ miles
wp4nuv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome