2013 C-MAX Parking Brake Signal Going Off All the Time! - Ford C-Max Forum
 
LinkBack Thread Tools
post #1 of 2 Old 10-03-2017, 10:35 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Posts: 1
2013 C-MAX Parking Brake Signal Going Off All the Time!

While driving, our brake signal goes off all the time now?

Anyone know how to fix this at home?

(Ford dealer didn't know and wanted several $100 to tear down brake lever and signals to investigate...)

Thanks,

Steve
Steve van Gorp is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-05-2017, 02:14 PM
Junior Member
 
Join Date: Oct 2017
Location: Birmingham
Posts: 7
I have the exact same problem! That's why I've come to this forum, so if anyone could help, please do!
ONMBDM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford C-Max Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the difference between the 2013 ford c max wagon and the 2013 focus hatchback caj767314922 C-Max Hybrid General Discussion 0 03-13-2016 12:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome